DCAudioDIY.com

DC Area Audio DIYer's Community
It is currently June 20th, 2019, 3:08 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 46 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
Author Message
PostPosted: December 27th, 2017, 1:44 pm 
Offline
User avatar

Joined: December 22nd, 2017, 9:25 pm
Posts: 74
J-ROB wrote:
Quote:
Besides, I did my homework before I gave him my home address - :D


Don't worry, I cased the joint while I was there and you don't have anything I want! :twisted:

edit-- on second thought, those UREIs would look nice in my TV system...


Ahhh - you were in a hurry and didn't even listen to the UREIs ...
But they do LOOK nice :)


Top
 Profile  
 
PostPosted: December 29th, 2017, 8:12 am 
Offline
User avatar

Joined: December 22nd, 2017, 9:25 pm
Posts: 74
There are 2 pairs of those UREI 809A (front mains & side surrounds) in our multimedia/HT/TV room - ...
We do like the sound of them, and the efficiency - and we have a JBL 18 Pro sub hiding in the right corner to carry the low end ...

Attachment:
UREI-HT_2015-9400-halfsize.jpg
UREI-HT_2015-9400-halfsize.jpg [ 523.64 KiB | Viewed 12304 times ]


Top
 Profile  
 
PostPosted: December 29th, 2017, 11:08 am 
Offline
User avatar

Joined: July 24th, 2015, 4:17 pm
Posts: 888
Location: Parkville, Maryland
hjames wrote:
There are 2 pairs of those UREI 809A (front mains & side surrounds) in our multimedia/HT/TV room - ...
We do like the sound of them, and the efficiency - and we have a JBL 18 Pro sub hiding in the right corner to carry the low end ...

Attachment:
UREI-HT_2015-9400-halfsize.jpg



Where are your Altecs?

_________________
Walt


Top
 Profile  
 
PostPosted: December 29th, 2017, 11:21 am 
Offline
User avatar

Joined: December 22nd, 2017, 9:25 pm
Posts: 74
SoundMods wrote:
hjames wrote:
There are 2 pairs of those UREI 809A (front mains & side surrounds) in our multimedia/HT/TV room - ...
We do like the sound of them, and the efficiency - and we have a JBL 18 Pro sub hiding in the right corner to carry the low end ...

Attachment:
The attachment UREI-HT_2015-9400-halfsize.jpg is no longer available



Where are your Altecs?


Oh, the Altecs are upstairs in the living room with my 2 channel tube system -
Taking measurements to install connector cups and considering installing wheels.
I'm currently using some JBL L212 speakers I rebuilt last year, and have an old pair of Von Schweikert VR-4s on the outer edges.

That system is a Jolida 502 CRC integrated amp, Carver tuner and (ancient) Oppo DV981 disc player -
Plus a Denon Dp-45 record player I bought new in '88, and an Airport express so I can stream lossless files from the macpro in my office.
Roughly 60w/ch from a quad of Gold Lion KT-88s

Attachment:
ALTEC-empty_5730.jpg
ALTEC-empty_5730.jpg [ 600.16 KiB | Viewed 12298 times ]

Attachment:
Tube-gear_5732.jpg
Tube-gear_5732.jpg [ 348.28 KiB | Viewed 12298 times ]


Top
 Profile  
 
PostPosted: December 29th, 2017, 11:58 am 
Offline

Joined: July 8th, 2016, 4:34 pm
Posts: 269
I used to have the horn bug and lusted after Klipschorns, but never had a room with two good corners. Good luck on your quest.

In the early 70's I built some speakers (stereo then with a center fill channel). Each of the main speakers had 2 Altec 411-8a woofers, 511B horn + 808-8a drivers, Altec 3000H horn tweeter (back then I could actually hear it). I had a home made electronic crossover using 741 op-amps (I didn't know then that ac op-amps would have been better). The center channel was all Electo-Voice drivers (15 inch woofer, mid-range diffraction horn, and a diffraction horn tweeter). I don't remember the parts anymore. All three channels had the 3-way electronic crossovers. The amplifiers were kits from SWTP (Southwest Technical Products), the preamp a Crown IC150, and the turntable a Empire 598 with a Shure cartridge. Roscoe has all the Altec horn hardware of mine unless he has passed it on. Those were the good old days. I still build speaker kits but not electronics anymore. Eras change and know I concentrate on digital signal processing for crossovers. My current and future system consists of -

Current Audio Visual System:

Subwoofer (Two subwoofers):
Dayton Audio SPA1000 1000W Subwoofer plate amplifier
Dayton Audio RSS460HO-4 18" reference HO subwoofer 4 ohm
Denovo 4 cubic foot cabinet.

Main Speakers (Stero Pair Bi-Amplified):
CBT36K Line Array Speaker Pair Kit
Emotiva XPA-4 Gen 3 Amp (4 channels, 350 W per channel)
miniDSP 2x4 HD (dsp crossover)

Preamp:
Emotiva UMC-200

HTPC:
Old:
Ubuntu 16.04 (operating system)
Kodi 17.4 (media server)
AMD AD3850JAHMBOX 3850 Quad-Core Socket AM1 1.3 GHz APU Processor
Asus M4A88T-M Motherboard
EVGA GeForce GT 740 2GB GDDR3 DVI/HDM/VGA Low Profile Graphics Cards 02G-P4-2740-KR

Cable Tuner:
SilconDust HD HomeRun Prime
Verizon FIOS

Projector:
Optoma HD25e

Screen:
Elite Screens Sable Frame, 120-inch 16:9, Fixed Frame Home Theater Projection Projector Screen, ER120WH1

Next Audio Visual System:

Main Speakers (Stero Pair Tri-Amplified):
CBT36K Line Array Speaker Pair Kit
Emotiva XPA-4 Gen 3 Amp (4 channels, 350 W per channel)
Dayton Audio SPA1000 1000W Subwoofer plate amplifier
Dayton Audio RSS460HO-4 18" reference HO subwoofer 4 ohm
Denovo 4 cubic foot cabinet.

DAC (3 alternatives):
Emotiva UMC-200 (hdmi audio input)
Xonar D2 (pci audio card)
SewellSoundbox Pro External 24 bit 192 KHz Audio, 7.1 Channels SW-30415 (usb input)

HTPC:
Gigabyte AM3+ AMD DDR3 1333 760G HDMI USB 3.0 Micro ATX Motherboard GA-78LMT-USB3
AMD FD6300WMHKBOX FX-6300 6-Core Processor Black Edition
EVGA GeForce GT 740 2GB GDDR3 DVI/HDM/VGA Low Profile Graphics Cards 02G-P4-2740-KR
Ubuntu 16.04 (operating system)
Kodi 17.4 (media server)
Ecasound 2.9.1 (dsp crossover software)

Cable Tuner:
SilconDust HD HomeRun Prime
Verizon FIOS

Projector:
Optoma HD25e

Screen:
Elite Screens Sable Frame, 120-inch 16:9, Fixed Frame Home Theater Projection Projector Screen, ER120WH1

Attachment:
man_cave1.jpg
man_cave1.jpg [ 210.79 KiB | Viewed 12297 times ]


Top
 Profile  
 
PostPosted: December 29th, 2017, 11:58 am 
Offline
User avatar

Joined: July 24th, 2015, 4:17 pm
Posts: 888
Location: Parkville, Maryland
hjames wrote:
SoundMods wrote:
hjames wrote:
There are 2 pairs of those UREI 809A (front mains & side surrounds) in our multimedia/HT/TV room - ...
We do like the sound of them, and the efficiency - and we have a JBL 18 Pro sub hiding in the right corner to carry the low end ...

Attachment:
UREI-HT_2015-9400-halfsize.jpg



Where are your Altecs?


Oh, the Altecs are upstairs in the living room with my 2 channel tube system -
Taking measurements to install connector cups and considering installing wheels.
I'm currently using some JBL L212 speakers I rebuilt last year, and have an old pair of Von Schweikert VR-4s on the outer edges.

That system is a Jolida 502 CRC integrated amp, Carver tuner and (ancient) Oppo DV981 disc player -
Plus a Denon Dp-45 record player I bought new in '88, and an Airport express so I can stream lossless files from the macpro in my office.
Roughly 60w/ch from a quad of Gold Lion KT-88s

Attachment:
ALTEC-empty_5730.jpg

Attachment:
Tube-gear_5732.jpg


ZOWIE! You could open a vintage audio shop! LOL!

_________________
Walt


Top
 Profile  
 
PostPosted: December 29th, 2017, 12:05 pm 
Offline
User avatar

Joined: December 22nd, 2017, 9:25 pm
Posts: 74
SoundMods wrote:
Where are your Altecs?
hjames wrote:
Oh, the Altecs are upstairs in the living room with my 2 channel tube system -
Taking measurements to install connector cups and considering installing wheels.
I'm currently using some JBL L212 speakers I rebuilt last year, and have an old pair of Von Schweikert VR-4s on the outer edges.

That system is a Jolida 502 CRC integrated amp, Carver tuner and (ancient) Oppo DV981 disc player -
Plus a Denon Dp-45 record player I bought new in '88, and an Airport express so I can stream lossless files from the macpro in my office.
Roughly 60w/ch from a quad of Gold Lion KT-88s



ZOWIE! You could open a vintage audio shop! LOL!


I do have some spares on a shelf in the basement ... ;)
JBL 2214s on the left - they look like they might drop into the routed holes on the front of the ALTEC Model 15 cabinets,
and a spare pair of drivers for the UREI 809s - tho I need to refoam them when it gets warm again ...
(based on the same JBL woofers) - those woofers were used in the JBL L100T3 speakers and others.
Anyway, I might use the 2214s as placeholders in the Model 15s until I find some ALTEC woofers for a reasonable fee ...

Attachment:
JBL-12inch_5729.jpg
JBL-12inch_5729.jpg [ 491.87 KiB | Viewed 12296 times ]


Top
 Profile  
 
PostPosted: December 29th, 2017, 12:30 pm 
Offline
User avatar

Joined: December 22nd, 2017, 9:25 pm
Posts: 74
I actually grew these over a 7 year period - they started as JBL 4320's I won on eBay, then I found the nicer looking L200 cabinets, I upgraded those with some 077/2405 slot tweeters and fresh crossovers, then I played with some grey JBL smith horns, like the sound so much I had a (nicer looking) pair of Walnut horns built, moved the slot tweeters out of the cabinets, upgraded the horns to JBL 2" pro drivers - then got a great offer and sold the whole dealio off in late 2015...

Attachment:
L200-TopSlots_7472.jpg
L200-TopSlots_7472.jpg [ 1.32 MiB | Viewed 12296 times ]


Top
 Profile  
 
PostPosted: December 29th, 2017, 12:41 pm 
Offline
User avatar

Joined: July 24th, 2015, 4:17 pm
Posts: 888
Location: Parkville, Maryland
hjames wrote:
I actually grew these over a 7 year period - they started as JBL 4320's I won on eBay, then I found the nicer looking L200 cabinets, I upgraded those with some 077/2405 slot tweeters and fresh crossovers, then I played with some grey JBL smith horns, like the sound so much I had a (nicer looking) pair of Walnut horns built, moved the slot tweeters out of the cabinets, upgraded the horns to JBL 2" pro drivers - then got a great offer and sold the whole dealio off in late 2015...

Attachment:
L200-TopSlots_7472.jpg


YIKES! You are a genuine U.S. Government inspected Rabid Audiophile!! :crazy:

_________________
Walt


Top
 Profile  
 
PostPosted: December 29th, 2017, 4:36 pm 
Offline
User avatar

Joined: December 22nd, 2017, 9:25 pm
Posts: 74
Okay - just got back from a Home Depot run - bought and installed wheels,and some Parts-express banana cups on the bottoms. Now they're easy to move about!

Attachment:
ALTEC-Wheels_5734.jpg
ALTEC-Wheels_5734.jpg [ 532.35 KiB | Viewed 12292 times ]


hjames wrote:
Attachment:
The attachment ALTEC-empty_5730.jpg is no longer available

Attachment:
The attachment Tube-gear_5732.jpg is no longer available


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 46 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group