DCAudioDIY.com

DC Area Audio DIYer's Community
It is currently May 20th, 2024, 12:33 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: January 23rd, 2023, 1:15 am 
Offline

Joined: June 22nd, 2013, 11:00 am
Posts: 1039
After a firmware update, the external CD drive doesn't work. Any ideas?

_________________
I reject your music, and substitute my own.


Top
 Profile  
 
PostPosted: January 24th, 2023, 6:56 pm 
Offline

Joined: June 22nd, 2013, 11:00 am
Posts: 1039
Also, the radio part has no sound but listening to my tracks works fine.

_________________
I reject your music, and substitute my own.


Top
 Profile  
 
PostPosted: February 15th, 2023, 6:05 am 
Offline

Joined: June 22nd, 2013, 11:00 am
Posts: 1039
External CD drive works now.

Need help getting any DAC to work.

_________________
I reject your music, and substitute my own.


Top
 Profile  
 
PostPosted: February 15th, 2023, 8:49 pm 
Offline
Site Admin
User avatar

Joined: February 28th, 2013, 10:38 am
Posts: 1696
mix4fix wrote:
External CD drive works now.

Need help getting any DAC to work.


You should be able to choose your DAC in the dropdown box in the lower right corner...

Roscoe

_________________
I can explain it to you, but I can’t understand it for you.


Top
 Profile  
 
PostPosted: February 16th, 2023, 3:57 am 
Offline

Joined: June 22nd, 2013, 11:00 am
Posts: 1039
Roscoe Primrose wrote:
mix4fix wrote:
External CD drive works now.

Need help getting any DAC to work.


You should be able to choose your DAC in the dropdown box in the lower right corner...

Roscoe


Drive is on and off working. I start up, it doesn't work. I go to settings and save/restart and sometimes it will work.

The old Pop/Pulse DAC shows up but doesn't play. The Leaf DAC doesn't show up.

_________________
I reject your music, and substitute my own.


Top
 Profile  
 
PostPosted: February 17th, 2023, 2:29 am 
Offline

Joined: June 22nd, 2013, 11:00 am
Posts: 1039
I got the Pop/Pulse to work, but it sounded distorted. The line out jack plays from the PC.

_________________
I reject your music, and substitute my own.


Top
 Profile  
 
PostPosted: February 17th, 2023, 5:37 pm 
Offline

Joined: June 22nd, 2013, 11:00 am
Posts: 1039
mix4fix wrote:
I got the Pop/Pulse to work, but it sounded distorted. The line out jack plays from the PC.


No DAC seems to work. If I stream something, it plays OK on the PC's audio out but it regularly cuts out then returns.

_________________
I reject your music, and substitute my own.


Top
 Profile  
 
PostPosted: February 17th, 2023, 6:46 pm 
Offline
Site Admin
User avatar

Joined: February 28th, 2013, 10:38 am
Posts: 1696
What are you using for a PC? :confusion-confused:

_________________
I can explain it to you, but I can’t understand it for you.


Top
 Profile  
 
PostPosted: February 17th, 2023, 9:55 pm 
Offline

Joined: June 22nd, 2013, 11:00 am
Posts: 1039
https://www.asrock.com/MB/Intel/D1800B-ITX/index.asp

_________________
I reject your music, and substitute my own.


Top
 Profile  
 
PostPosted: February 18th, 2023, 12:13 am 
Offline
Site Admin
User avatar

Joined: February 28th, 2013, 10:38 am
Posts: 1696
That's pushing the lower limits on hardware. I had problems with a somewhat faster Celeron 1037 U...

_________________
I can explain it to you, but I can’t understand it for you.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group