DCAudioDIY.com

DC Area Audio DIYer's Community
It is currently October 17th, 2019, 4:23 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: July 5th, 2019, 3:24 pm 
Offline
User avatar

Joined: February 28th, 2013, 3:31 pm
Posts: 1170
I don't have tube gear but all of my solid state stuff except for my music server get shut off when I am finished listening. However, I have a soft start master controller that brings all the components up slowly to eliminate surges. It also drops everything out if the line voltage goes too low or high. If anyone is interested I could post the schematic. It would not be optimum for tube equipment because the filament voltages would also rise slowly.


Top
 Profile  
 
PostPosted: July 5th, 2019, 4:15 pm 
Offline

Joined: January 15th, 2015, 7:19 am
Posts: 898
Location: Baltimore MD
My new old Cary SLM-100 has two power switches.
The first just turns on filaments. Instructions say to wait 3 mins which I think is too long.
I usually wait about a minute to turn on the 2nd switch which activates the high voltage PS (B+)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group